Wij gebruiken cookies om er voor te zorgen dat wij u de beste gebruikerservaring kunnen bieden op deze website. Als u verdergaat zonder uw instellingen te wijzigingen, gaan wij ervan uit dat u akkoord gaat met het ontvangen van alle cookies op de Buckaroo website. Als u dat wenst, kunt u uw cookie instellingen op elk moment wijzigen. Meer informatie
Dit bericht niet meer tonen

Prestashop 1.5.x/1.6.x

Buckaroo biedt u de mogelijkheid om de speciaal voor Buckaroo BPE 3.0 ontwikkelde Prestashop plugin kosteloos op te vragen via onderstaand aanvraagformulier. Deze plugin is compatible voor de versie 1.5.x en 1.6.x. Na verzending van het ingevulde aanvraagformulier ontvangt u de plugin en de handleiding per e-mail.

De Prestashop plugins 1.5.x en 1.6.x bevatten de volgende betaalmethoden:

  • iDEAL
  • PayPal
  • eMaestro
  • Cadeaukaarten
  • Giropay
  • Bancontact
  • Payment Guarantee
  • AfterPay
  • Paysafecard
  • SOFORT Banking
  • SEPA Credit Transfer
  • SEPA Direct Debit met/zonder Credit Management
  • Creditcards (Mastercard, Visa, American Express, VPay, Visa Electron, Carte Bancaire, Carte Bleue en Dankort)
Mocht u vragen hebben over de implementatie of over de plugin neemt u dan contact op via support@buckaroo.nl of telefonisch op 030-711 5050.

Stel een vraag over Prestashop Direct de Prestashop plugin downloaden

De rood omlijnde formulieren zijn niet correct of volledig ingevuld

Wij verwerken de betalingen voor

Op de hoogte blijven? Schrijf u in voor onze nieuwsbrief... Verzenden